Package news

2007/10/01

  • nx: ndiswrapper-1.14-i386-1

2007/09/26

  • deli32: firefox-1.5.0.12-deli2-i386-1, security updates from Firefox 2.0.0.6 included, sources originally from Ubuntu Dapper

Note: This release is not longer build against gtk1 and glib2, it uses plain xlibs. glib2 and libidl are not longer necessary to run firefox. It needs approx. 2 MB fewer RAM now.

2007/09/14

  • nx: open-vm-tools-2007.09.04-56574-i386-2 (vmware-tools for DeLi Linux)

2007/07/25 13:10

  • deli32: firefox-1.5.0.12-deli1-i386-1, security updates from Firefox 2.0.0.5 included, sources originally from Ubuntu Dapper (firefox_1.5.dfsg+1.5.0.13~prepatch070716)
    • MFSA 2007-18 aka CVE-2007-3734 (browser), CVE-2007-3735 (Javascript)
    • MFSA 2007-19 aka CVE-2007-3736
    • MFSA 2007-20 aka CVE-2007-3089
    • MFSA 2007-21 aka CVE-2007-3737
    • MFSA 2007-22 aka CVE-2007-3285
    • MFSA 2007-23 aka CVE-2007-3670
    • MFSA 2007-24 aka CVE-2007-3656
    • MFSA 2007-25 aka CVE-2007-3738

2007/06/16 01:09

  • nx: xf336-server-3.3.6-1.tgz - This is XF86_SVGA and XF86_VGA from old XFRee 3.3.6 for those of you who have an ancient card which isn’t supported by Xorg (Western Digital 90CXX e.g.)

2007/06/10 06:49

  • nx: kaffe 1.1.7, jikes 1.22, xorg-libxtst-1.0.2 (Yeah, Java for DeLi Linux. This is ultra-bloat compared with the normal DeLi Linux stuff. It needs the gtk2 stuff (i. e. glib2, atk, pango and gtk2). Simple AWT and Swing apps should work.)

2007/06/09 13:55

  • nx: python 2.4.1 (Some peaople wanted this)

2007/06/04 12:57

  • nx: updated kazehakase to 0.4.7

2007/06/03 02:52

  • deli32/firefox: Updated to Firefox 1.5.0.12

2007/05/29 12:04

  • deli32/gnumeric: added gnome-print. See fontmap2_not_found
  • nx: libgpewidget 0.115, gpe-mini-browser svn20070529

2007/05/28 17:00

  • moved vlc to mm (like multi media) in deli32 repository, since it does not only contain vlc.
  • added packages to mm:flac, libao, id3lib, libid3tag, libmp4v2, moc (music on console), mp3blaster, mpfc, orpheus, qplay and vorbis-tools (ogg123 included). Upgraded vlc to 0.8.6b.
  • ap: bash 3.2.17, mpg123 0.65, p7zip 4.39, sox 12.17.9, hotplug/coldplug, libusb 0.1.12, usbutils 0.72, rexima 1.4
  • net: centericq 4.21.0, weechat 0.2.4
  • New nx repository: Warning! This is a highly experimental repository. The software in here will most likely crash and/or burn your computer. Packages: atk 1.9.1, gtk2 2.6.10, pango 1.8.2, p5-xml-parser 2.34, libxml2 2.6.28, Gtk Webcore: jscore-svn-20070525, nrcore-svn-20070525, nrcit-svn-20070525, kazehakase 0.4.6
 
software/packagenews.txt · Last modified: 2007/10/01 09:27 by haary
 
Recent changes RSS feed Creative Commons License Donate Powered by PHP Valid XHTML 1.0 Valid CSS Driven by DokuWiki